What’s Vulnerable › Vulnerabilities
CVE-2023-0233: ActiveCampaign < 8.1.12 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-15 · updated 2026-06-17
Description
The ActiveCampaign WordPress plugin before 8.1.12 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- ActiveCampaign: before 8.1.12 — fixed in 8.1.12
How to fix
Upgrade to a fixed version: ActiveCampaign 8.1.12. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e95c85fd-fa47-45bd-b8e0-a7f33edd7130
- https://wpscan.com/vulnerability/e95c85fd-fa47-45bd-b8e0-a7f33edd7130
Get alerted when CVE-2023-0233 or the next vulnerability affects your stack