What’s Vulnerable › Vulnerabilities
CVE-2023-0234: SiteGround Security < 1.3.1 - Admin+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 18.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The SiteGround Security WordPress plugin before 1.3.1 does not properly sanitize user input before using it in an SQL query, leading to an authenticated SQL injection issue.
Affected products
- SiteGround Security: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: SiteGround Security 1.3.1. Check the vendor advisory for mitigations.
References
- https://github.com/namah-age/CVEs/blob/master/1.md
- https://wpscan.com/vulnerability/acf3e369-1290-4b3f-83bf-2209b9dd06e1
- https://www.siteground.com/viewtos/responsible_disclosure_policy?scid=4&lang=en
- https://github.com/namah-age/CVEs/blob/master/1.md
- https://wpscan.com/vulnerability/acf3e369-1290-4b3f-83bf-2209b9dd06e1
- https://www.siteground.com/viewtos/responsible_disclosure_policy?scid=4&lang=en
Get alerted when CVE-2023-0234 or the next vulnerability affects your stack