What’s Vulnerable › Vulnerabilities
CVE-2023-0236: Tutor LMS < 2.0.10 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The Tutor LMS WordPress plugin before 2.0.10 does not sanitise and escape the reset_key and user_id parameters before outputting then back in attributes, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.0.10 — fixed in 2.0.10
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.0.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/503835db-426d-4b49-85f7-c9a20d6ff5b8
- https://wpscan.com/vulnerability/503835db-426d-4b49-85f7-c9a20d6ff5b8
Get alerted when CVE-2023-0236 or the next vulnerability affects your stack