What’s Vulnerable › Vulnerabilities
CVE-2023-0241
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-27 · updated 2026-06-17
- Weakness: CWE-22
Description
pgAdmin 4 versions prior to v6.19 contains a directory traversal vulnerability. A user of the product may change another user's settings or alter the database.
Affected products
- pgadmin.org pgAdmin 4: before 6.19 — fixed in 6.19
How to fix
Upgrade to a fixed version: pgadmin.org pgAdmin 4 6.19. Check the vendor advisory for mitigations.
References
- https://github.com/pgadmin-org/pgadmin4/issues/5734
- https://jvn.jp/en/jp/JVN01398015/
- https://github.com/pgadmin-org/pgadmin4/issues/5734
- https://jvn.jp/en/jp/JVN01398015/
Get alerted when CVE-2023-0241 or the next vulnerability affects your stack