What’s Vulnerable › Vulnerabilities
CVE-2023-0259: WP Google Review Slider < 11.8 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The WP Google Review Slider WordPress plugin before 11.8 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.
Affected products
- WP Google Review Slider: before 11.8 — fixed in 11.8
How to fix
Upgrade to a fixed version: WP Google Review Slider 11.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d3bb0eac-1f4e-4191-8f3b-104a5bb54558
- https://wpscan.com/vulnerability/d3bb0eac-1f4e-4191-8f3b-104a5bb54558
Get alerted when CVE-2023-0259 or the next vulnerability affects your stack