What’s Vulnerable › Vulnerabilities
CVE-2023-0260: WP Review Slider < 12.2 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The WP Review Slider WordPress plugin before 12.2 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.
Affected products
- WP Review Slider: before 12.2 — fixed in 12.2
How to fix
Upgrade to a fixed version: WP Review Slider 12.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9165d46b-2a27-4e83-a096-73ffe9057c80
- https://wpscan.com/vulnerability/9165d46b-2a27-4e83-a096-73ffe9057c80
Get alerted when CVE-2023-0260 or the next vulnerability affects your stack