What’s Vulnerable › Vulnerabilities
CVE-2023-0261: WP TripAdvisor Review Slider < 10.8 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The WP TripAdvisor Review Slider WordPress plugin before 10.8 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.
Affected products
- WP TripAdvisor Review Slider: before 10.8 — fixed in 10.8
How to fix
Upgrade to a fixed version: WP TripAdvisor Review Slider 10.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6a3b6752-8d72-4ab4-9d49-b722a947d2b0
- https://wpscan.com/vulnerability/6a3b6752-8d72-4ab4-9d49-b722a947d2b0
Get alerted when CVE-2023-0261 or the next vulnerability affects your stack