What’s Vulnerable › Vulnerabilities
CVE-2023-0263: WP Yelp Review Slider < 7.1 - Subscriber+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The WP Yelp Review Slider WordPress plugin before 7.1 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as subscriber.
Affected products
- WP Yelp Review Slider: before 7.1 — fixed in 7.1
How to fix
Upgrade to a fixed version: WP Yelp Review Slider 7.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2b4a6459-3e49-4048-8a9f-d7bb350aa2f6
- https://wpscan.com/vulnerability/2b4a6459-3e49-4048-8a9f-d7bb350aa2f6
Get alerted when CVE-2023-0263 or the next vulnerability affects your stack