What’s Vulnerable › Vulnerabilities
CVE-2023-0272: NEX-Forms < 8.3.3 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The NEX-Forms WordPress plugin before 8.3.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: before 8.3.3 — fixed in 8.3.3
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 8.3.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/047b50c0-0eb3-4371-9e5d-3778fdafc66b
- https://wpscan.com/vulnerability/047b50c0-0eb3-4371-9e5d-3778fdafc66b
Get alerted when CVE-2023-0272 or the next vulnerability affects your stack