What’s Vulnerable › Vulnerabilities
CVE-2023-0275: Easy Accept Payments for PayPal < 4.9.10 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The Easy Accept Payments for PayPal WordPress plugin before 4.9.10 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Easy Accept Payments for PayPal: before 4.9.10 — fixed in 4.9.10
How to fix
Upgrade to a fixed version: Easy Accept Payments for PayPal 4.9.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/aab5d803-d621-4b12-a901-ff4447334d88
- https://wpscan.com/vulnerability/aab5d803-d621-4b12-a901-ff4447334d88
Get alerted when CVE-2023-0275 or the next vulnerability affects your stack