What’s Vulnerable › Vulnerabilities
CVE-2023-0279: Media Library Assistant < 3.06 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-27 · updated 2026-06-17
Description
The Media Library Assistant WordPress plugin before 3.06 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin.
Affected products
- Media Library Assistant: before 3.06 — fixed in 3.06
How to fix
Upgrade to a fixed version: Media Library Assistant 3.06. Check the vendor advisory for mitigations.
References
- https://bulletin.iese.de/post/media-library-assistant_3-05_1
- https://wpscan.com/vulnerability/42db1ba5-1b14-41bd-a2b3-7243a84c9d3d
- https://bulletin.iese.de/post/media-library-assistant_3-05_1
- https://wpscan.com/vulnerability/42db1ba5-1b14-41bd-a2b3-7243a84c9d3d
Get alerted when CVE-2023-0279 or the next vulnerability affects your stack