What’s Vulnerable › Vulnerabilities
CVE-2023-0282: YourChannel < 1.2.2 - Subscriber+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-06 · updated 2026-06-17
Description
The YourChannel WordPress plugin before 1.2.2 does not sanitize and escape some parameters, which could allow users with a role as low as Subscriber to perform Cross-Site Scripting attacks.
Affected products
- pluginbuilders YourChannel: Everything you want in a YouTube plugin.: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: pluginbuilders YourChannel: Everything you want in a YouTube plugin. 1.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/93693d45-5217-4571-bae5-aab8878cfe62
- https://wpscan.com/vulnerability/93693d45-5217-4571-bae5-aab8878cfe62
Get alerted when CVE-2023-0282 or the next vulnerability affects your stack