What’s Vulnerable › Vulnerabilities
CVE-2023-0299: Improper Input Validation in publify/publify
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-14 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation in GitHub repository publify/publify prior to 9.2.10.
Affected products
- publify/publify: before 9.2.10 — fixed in 9.2.10
How to fix
Upgrade to a fixed version: publify/publify 9.2.10. Check the vendor advisory for mitigations.
References
- https://github.com/publify/publify/commit/ca46da283572b4f8c0b5aa245008756c8a5fd1b1
- https://huntr.dev/bounties/0049774b-1857-46dc-a834-f1fb15138c53
- https://github.com/publify/publify/commit/ca46da283572b4f8c0b5aa245008756c8a5fd1b1
- https://huntr.dev/bounties/0049774b-1857-46dc-a834-f1fb15138c53
Get alerted when CVE-2023-0299 or the next vulnerability affects your stack