What’s Vulnerable › Vulnerabilities
CVE-2023-0300: Cross-site Scripting (XSS) - Reflected in alfio-event/alf.io
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository alfio-event/alf.io prior to 2.0-M4-2301.
Affected products
- Opencollective Alf.Io: before 2.0-m4-2301 — fixed in 2.0-m4-2301
How to fix
Upgrade to a fixed version: Opencollective Alf.Io 2.0-m4-2301. Check the vendor advisory for mitigations.
References
- https://github.com/alfio-event/alf.io/commit/c1ae54ac84f1c7a5ec2831876f6445cb79be96fc
- https://huntr.dev/bounties/0a91fec7-a76e-4ca3-80ba-81de1f10d59d
- https://github.com/alfio-event/alf.io/commit/c1ae54ac84f1c7a5ec2831876f6445cb79be96fc
- https://huntr.dev/bounties/0a91fec7-a76e-4ca3-80ba-81de1f10d59d
Get alerted when CVE-2023-0300 or the next vulnerability affects your stack