What’s Vulnerable › Vulnerabilities
CVE-2023-0301: Cross-site Scripting (XSS) - Stored in alfio-event/alf.io
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository alfio-event/alf.io prior to Alf.io 2.0-M4-2301.
Affected products
- Opencollective Alf.Io: before 2.0-m4-2301 — fixed in 2.0-m4-2301
How to fix
Upgrade to a fixed version: Opencollective Alf.Io 2.0-m4-2301. Check the vendor advisory for mitigations.
References
- https://github.com/alfio-event/alf.io/commit/21cb2866e5f58b4a2b4a2cb0066479bbb26f7b39
- https://huntr.dev/bounties/8a91e127-2903-4c6b-9a66-e4d2e30f8dec
- https://github.com/alfio-event/alf.io/commit/21cb2866e5f58b4a2b4a2cb0066479bbb26f7b39
- https://huntr.dev/bounties/8a91e127-2903-4c6b-9a66-e4d2e30f8dec
Get alerted when CVE-2023-0301 or the next vulnerability affects your stack