What’s Vulnerable › Vulnerabilities
CVE-2023-0306: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Affected products
- thorsten phpMyFAQ: before 3.1.10 — fixed in 3.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/1815daef61c432bb73b9dca43f03d140c94ef0c5
- https://huntr.dev/bounties/cbba22f0-89ed-4d01-81ea-744979c8cbde
- https://github.com/thorsten/phpmyfaq/commit/1815daef61c432bb73b9dca43f03d140c94ef0c5
- https://huntr.dev/bounties/cbba22f0-89ed-4d01-81ea-744979c8cbde
Get alerted when CVE-2023-0306 or the next vulnerability affects your stack