What’s Vulnerable › Vulnerabilities
CVE-2023-0307: Weak Password Requirements in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Affected products
- thorsten phpMyFAQ: before 3.1.10 — fixed in 3.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/8beed2fca5b0b82c6ba866d0ffd286d0c1fbf596
- https://huntr.dev/bounties/fac01e9f-e3e5-4985-94ad-59a76485f215
- https://github.com/thorsten/phpmyfaq/commit/8beed2fca5b0b82c6ba866d0ffd286d0c1fbf596
- https://huntr.dev/bounties/fac01e9f-e3e5-4985-94ad-59a76485f215
Get alerted when CVE-2023-0307 or the next vulnerability affects your stack