What’s Vulnerable › Vulnerabilities
CVE-2023-0308: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Affected products
- thorsten phpMyFAQ: before 3.1.10 — fixed in 3.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/810ee26d25c3d97664532861863099952f0e9a1f
- https://huntr.dev/bounties/83cfed62-af8b-4aaa-94f2-5a33dc0c2d69
- https://github.com/thorsten/phpmyfaq/commit/810ee26d25c3d97664532861863099952f0e9a1f
- https://huntr.dev/bounties/83cfed62-af8b-4aaa-94f2-5a33dc0c2d69
Get alerted when CVE-2023-0308 or the next vulnerability affects your stack