What’s Vulnerable › Vulnerabilities
CVE-2023-0311: Improper Authentication in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Affected products
- thorsten phpMyFAQ: before 3.1.10 — fixed in 3.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/fe6e9f02ef1b26a03134b9becda12687ee5f3214
- https://huntr.dev/bounties/82b0b629-c56b-4651-af3f-17f749751857
- https://github.com/thorsten/phpmyfaq/commit/fe6e9f02ef1b26a03134b9becda12687ee5f3214
- https://huntr.dev/bounties/82b0b629-c56b-4651-af3f-17f749751857
Get alerted when CVE-2023-0311 or the next vulnerability affects your stack