What’s Vulnerable › Vulnerabilities
CVE-2023-0312: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Affected products
- thorsten phpMyFAQ: before 3.1.10 — fixed in 3.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/65d419ca04111ee2612ae81cdd59753654cfe18a
- https://huntr.dev/bounties/f50ec8d1-cd60-4c2d-9ab8-3711870d83b9
- https://github.com/thorsten/phpmyfaq/commit/65d419ca04111ee2612ae81cdd59753654cfe18a
- https://huntr.dev/bounties/f50ec8d1-cd60-4c2d-9ab8-3711870d83b9
Get alerted when CVE-2023-0312 or the next vulnerability affects your stack