What’s Vulnerable › Vulnerabilities
CVE-2023-0314: Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaq
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.1.10.
Affected products
- thorsten phpMyFAQ: before 3.1.10 — fixed in 3.1.10
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.10. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/3872e7eac2ddeac182fc1335cc312d1392d56f98
- https://huntr.dev/bounties/eac0a9d7-9721-4191-bef3-d43b0df59c67
- https://github.com/thorsten/phpmyfaq/commit/3872e7eac2ddeac182fc1335cc312d1392d56f98
- https://huntr.dev/bounties/eac0a9d7-9721-4191-bef3-d43b0df59c67
Get alerted when CVE-2023-0314 or the next vulnerability affects your stack