What’s Vulnerable › Vulnerabilities
CVE-2023-0323: Cross-site Scripting (XSS) - Stored in pimcore/pimcore
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.5.14.
Affected products
- pimcore/pimcore: before 10.5.14 — fixed in 10.5.14
How to fix
Upgrade to a fixed version: pimcore/pimcore 10.5.14. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/pimcore/commit/746fac1a342841624f63ab13edcd340358e1bc04
- https://huntr.dev/bounties/129d6a4b-0504-4de1-a72c-3f12c4552343
- https://github.com/pimcore/pimcore/commit/746fac1a342841624f63ab13edcd340358e1bc04
- https://huntr.dev/bounties/129d6a4b-0504-4de1-a72c-3f12c4552343
Get alerted when CVE-2023-0323 or the next vulnerability affects your stack