What’s Vulnerable › Vulnerabilities
CVE-2023-0362: Themify Portfolio Post < 1.2.2 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
Themify Portfolio Post WordPress plugin before 1.2.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Themify Portfolio Post: before 1.2.2 — fixed in 1.2.2
How to fix
Upgrade to a fixed version: Themify Portfolio Post 1.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/95ee3257-cfda-480d-b3f7-28235564cf6d
- https://wpscan.com/vulnerability/95ee3257-cfda-480d-b3f7-28235564cf6d
Get alerted when CVE-2023-0362 or the next vulnerability affects your stack