What’s Vulnerable › Vulnerabilities
CVE-2023-0364: real.Kit < 5.1.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The real.Kit WordPress plugin before 5.1.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- real.Kit: before 5.1.1 — fixed in 5.1.1
How to fix
Upgrade to a fixed version: real.Kit 5.1.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e56759ae-7530-467a-b9ba-e9a404afb872
- https://wpscan.com/vulnerability/e56759ae-7530-467a-b9ba-e9a404afb872
Get alerted when CVE-2023-0364 or the next vulnerability affects your stack