What’s Vulnerable › Vulnerabilities
CVE-2023-0366: Loan Comparison < 1.5.3 - Contributor+ Stored XSS via shortcode
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
Description
The Loan Comparison WordPress plugin before 1.5.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- Quick-Plugins Loan Comparison: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: Quick-Plugins Loan Comparison 1.5.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7d68b0df-7169-46b2-b8e3-4d0c2aa8d605
- https://wpscan.com/vulnerability/7d68b0df-7169-46b2-b8e3-4d0c2aa8d605
Get alerted when CVE-2023-0366 or the next vulnerability affects your stack