What’s Vulnerable › Vulnerabilities
CVE-2023-0367: Pricing Tables For WPBakery Page Builder < 3.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-17 · updated 2026-06-17
Description
The Pricing Tables For WPBakery Page Builder (formerly Visual Composer) WordPress plugin before 3.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- Pricing Tables For WPBakery Page Builder (formerly Visual Composer): before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Pricing Tables For WPBakery Page Builder (formerly Visual Composer) 3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d7685af2-6034-49ea-93ef-4debe72689bc
- https://wpscan.com/vulnerability/d7685af2-6034-49ea-93ef-4debe72689bc
Get alerted when CVE-2023-0367 or the next vulnerability affects your stack