What’s Vulnerable › Vulnerabilities
CVE-2023-0370: WPB Advanced FAQ <= 1.0.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The WPB Advanced FAQ WordPress plugin through 1.0.6 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- WPB Advanced FAQ: before 1.06 — fixed in 1.06
How to fix
Upgrade to a fixed version: WPB Advanced FAQ 1.06. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4f5597f9-ab27-42d2-847c-14455b7d0849
- https://wpscan.com/vulnerability/4f5597f9-ab27-42d2-847c-14455b7d0849
Get alerted when CVE-2023-0370 or the next vulnerability affects your stack