What’s Vulnerable › Vulnerabilities
CVE-2023-0373: Lightweight Accordion < 1.5.15 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Lightweight Accordion WordPress plugin before 1.5.15 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Affected products
- someguy9 Lightweight Accordion: before 1.5.15 — fixed in 1.5.15
How to fix
Upgrade to a fixed version: someguy9 Lightweight Accordion 1.5.15. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fe60ea83-b584-465a-8128-b7358d8da3af
- https://wpscan.com/vulnerability/fe60ea83-b584-465a-8128-b7358d8da3af
Get alerted when CVE-2023-0373 or the next vulnerability affects your stack