What’s Vulnerable › Vulnerabilities
CVE-2023-0375: Easy Affiliate Links < 3.7.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
Description
The Easy Affiliate Links WordPress plugin before 3.7.1 does not validate and escape some of its block options before outputting them back in a page/post where the block is embedded, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Easy Affiliate Links: before 3.7.1 — fixed in 3.7.1
How to fix
Upgrade to a fixed version: Easy Affiliate Links 3.7.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/915d6add-d3e2-4ced-969e-9523981ac886
- https://wpscan.com/vulnerability/915d6add-d3e2-4ced-969e-9523981ac886
Get alerted when CVE-2023-0375 or the next vulnerability affects your stack