What’s Vulnerable › Vulnerabilities
CVE-2023-0376: Qubely < 1.8.5 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Qubely WordPress plugin before 1.8.5 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Themeum Qubely: before 1.8.5 — fixed in 1.8.5
How to fix
Upgrade to a fixed version: Themeum Qubely 1.8.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b1aa6f32-c1d5-4fc6-9a4e-d4c5fae78389/
- https://wpscan.com/vulnerability/b1aa6f32-c1d5-4fc6-9a4e-d4c5fae78389/
Get alerted when CVE-2023-0376 or the next vulnerability affects your stack