What’s Vulnerable › Vulnerabilities
CVE-2023-0389: Calculated Fields Form < 1.1.151 - Admin+ Stored Cross-Site Scripting via Dropdown Fields
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Calculated Fields Form WordPress plugin before 1.1.151 does not sanitise and escape some of its form settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- codepeople Calculated Fields Form: before 1.1.151 — fixed in 1.1.151
How to fix
Upgrade to a fixed version: codepeople Calculated Fields Form 1.1.151. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/090a3922-febc-4294-82d2-d8339d461893/
- https://wpscan.com/vulnerability/090a3922-febc-4294-82d2-d8339d461893/
Get alerted when CVE-2023-0389 or the next vulnerability affects your stack