What’s Vulnerable › Vulnerabilities
CVE-2023-0399: Image Over Image For WPBakery Page Builder < 3.0 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-03 · updated 2026-06-17
Description
The Image Over Image For WPBakery Page Builder WordPress plugin before 3.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Image Over Image For WPBakery Page Builder: before 3.0 — fixed in 3.0
How to fix
Upgrade to a fixed version: Image Over Image For WPBakery Page Builder 3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/702d7bbe-93cc-4bc2-b41d-cb66e08c99a7
- https://wpscan.com/vulnerability/702d7bbe-93cc-4bc2-b41d-cb66e08c99a7
Get alerted when CVE-2023-0399 or the next vulnerability affects your stack