What’s Vulnerable › Vulnerabilities
CVE-2023-0405: GPT3 AI Content Writer < 1.4.38 - Subscriber+ Arbitrary Post Content Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-13 · updated 2026-06-17
Description
The GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training WordPress plugin before 1.4.38 does not perform any kind of nonce or privilege checks before letting logged-in users modify arbitrary posts.
Affected products
- GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training: before 1.4.38 — fixed in 1.4.38
How to fix
Upgrade to a fixed version: GPT AI Power: Content Writer & ChatGPT & Image Generator & WooCommerce Product Writer & AI Training 1.4.38. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3ca9ac21-2bce-4480-9079-b4045b261273
- https://wpscan.com/vulnerability/3ca9ac21-2bce-4480-9079-b4045b261273
Get alerted when CVE-2023-0405 or the next vulnerability affects your stack