What’s Vulnerable › Vulnerabilities
CVE-2023-0428: Watu Quiz < 3.3.8.2 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The Watu Quiz WordPress plugin before 3.3.8.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- Bob Watu Quiz: before 3.3.8.2 — fixed in 3.3.8.2
How to fix
Upgrade to a fixed version: Bob Watu Quiz 3.3.8.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c933460b-f77d-4986-9f5a-32d9f3f8b412
- https://wpscan.com/vulnerability/c933460b-f77d-4986-9f5a-32d9f3f8b412
Get alerted when CVE-2023-0428 or the next vulnerability affects your stack