What’s Vulnerable › Vulnerabilities
CVE-2023-0429: Watu Quiz < 3.3.8.3 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-21 · updated 2026-06-17
Description
The Watu Quiz WordPress plugin before 3.3.8.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Bob Watu Quiz: before 3.3.8.2 — fixed in 3.3.8.2
How to fix
Upgrade to a fixed version: Bob Watu Quiz 3.3.8.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/67d84549-d368-4504-9fa9-b1fce63cb967
- https://wpscan.com/vulnerability/67d84549-d368-4504-9fa9-b1fce63cb967
Get alerted when CVE-2023-0429 or the next vulnerability affects your stack