What’s Vulnerable › Vulnerabilities

CVE-2023-0433: Heap-based Buffer Overflow in vim/vim

Description

Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1225.

Affected products

How to fix

Upgrade to a fixed version: Apple macOS 11.7.5, 12.6.4, 13.3; Neovim 0.8.3; vim/vim 9.0.1225. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-0433 or the next vulnerability affects your stack