What’s Vulnerable › Vulnerabilities
CVE-2023-0439: NEX-Forms < 8.4.4 - Authenticated Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-17 · updated 2026-06-17
Description
The NEX-Forms WordPress plugin before 8.4.4 does not escape its form name, which could lead to Stored Cross-Site Scripting issues. By default only SuperAdmins (in multisite) / admins (in single site) can create forms, however there is a settings allowing them to give lower roles access to such feature.
Affected products
- webaways NEX-Forms – Ultimate Forms Plugin for WordPress: before 8.4.4 — fixed in 8.4.4
How to fix
Upgrade to a fixed version: webaways NEX-Forms – Ultimate Forms Plugin for WordPress 8.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/04cea9aa-b21c-49f8-836b-2d312253e09a
- https://wpscan.com/vulnerability/04cea9aa-b21c-49f8-836b-2d312253e09a
Get alerted when CVE-2023-0439 or the next vulnerability affects your stack