What’s Vulnerable › Vulnerabilities
CVE-2023-0448
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 42.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Helper Lite WordPress plugin, in versions < 4.3, returns all GET parameters unsanitized in the response, resulting in a reflected cross-site scripting vulnerability.
Affected products
- Mat Bao Corp WP Helper Premium: before 4.3 — fixed in 4.3
How to fix
Upgrade to a fixed version: Mat Bao Corp WP Helper Premium 4.3. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-3
- https://www.tenable.com/security/research/tra-2023-3
Get alerted when CVE-2023-0448 or the next vulnerability affects your stack