What’s Vulnerable › Vulnerabilities
CVE-2023-0470: Cross-site Scripting (XSS) - Stored in modoboa/modoboa
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository modoboa/modoboa prior to 2.0.4.
Affected products
- modoboa/modoboa: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: modoboa/modoboa 2.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/modoboa/modoboa/commit/354ab6884019009249097a7f3a1881d81ecd2fd2
- https://huntr.dev/bounties/baae3180-b63b-4880-b2af-1a3f30056c2b
- https://github.com/modoboa/modoboa/commit/354ab6884019009249097a7f3a1881d81ecd2fd2
- https://huntr.dev/bounties/baae3180-b63b-4880-b2af-1a3f30056c2b
Get alerted when CVE-2023-0470 or the next vulnerability affects your stack