What’s Vulnerable › Vulnerabilities

CVE-2023-0475: Go-Getter Vulnerable to Decompression Bombs

Description

HashiCorp go-getter up to 1.6.2 and 2.1.1 is vulnerable to decompression bombs. Fixed in 1.7.0 and 2.2.0.

Affected products

References

Get alerted when CVE-2023-0475 or the next vulnerability affects your stack