What’s Vulnerable › Vulnerabilities
CVE-2023-0483
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-09 · updated 2026-06-17
Description
An issue has been discovered in GitLab affecting all versions starting from 12.1 before 15.7.8, all versions starting from 15.8 before 15.8.4, all versions starting from 15.9 before 15.9.2. It was possible for a project maintainer to extract a Datadog integration API key by modifying the site.
Affected products
- GitLab: from 12.1.0 before 15.7.8; from 15.8.0 before 15.8.4; from 15.9.0 before 15.9.2 — fixed in 15.7.8, 15.8.4, 15.9.2
How to fix
Upgrade to a fixed version: GitLab 15.7.8, 15.8.4, 15.9.2. Check the vendor advisory for mitigations.
References
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-0483.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/389188
- https://hackerone.com/reports/1836466
- https://gitlab.com/gitlab-org/cves/-/blob/master/2023/CVE-2023-0483.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/389188
- https://hackerone.com/reports/1836466
Get alerted when CVE-2023-0483 or the next vulnerability affects your stack