What’s Vulnerable › Vulnerabilities
CVE-2023-0484: Contact Form 7 Widget For Elementor Page Builder & Gutenberg Blocks < 1.1.6 - Arbitrary Plugin Activation via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The Contact Form 7 Widget For Elementor Page Builder & Gutenberg Blocks WordPress plugin before 1.1.6 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
Affected products
- Contact Form 7 Widget For Elementor Page Builder & Gutenberg Blocks: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Contact Form 7 Widget For Elementor Page Builder & Gutenberg Blocks 1.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e61fb245-0d7f-42b0-9b96-c17ade8c04c5
- https://wpscan.com/vulnerability/e61fb245-0d7f-42b0-9b96-c17ade8c04c5
Get alerted when CVE-2023-0484 or the next vulnerability affects your stack