What’s Vulnerable › Vulnerabilities

CVE-2023-0485

Description

An issue has been discovered in GitLab affecting all versions starting from 13.11 before 15.8.5, all versions starting from 15.9 before 15.9.4, all versions starting from 15.10 before 15.10.1. It was possible that a project member demoted to a user role to read project updates by doing a diff with a pre-existing fork.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.11.1, 15.8.5, 15.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-0485 or the next vulnerability affects your stack