What’s Vulnerable › Vulnerabilities
CVE-2023-0487: My Sticky Elements < 2.0.9 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-27 · updated 2026-06-17
- Weakness: CWE-89
Description
The My Sticky Elements WordPress plugin before 2.0.9 does not properly sanitise and escape a parameter before using it in a SQL statement when deleting messages, leading to a SQL injection exploitable by high privilege users such as admin
Affected products
- Premio My Sticky Elements: before 2.0.9 — fixed in 2.0.9
How to fix
Upgrade to a fixed version: Premio My Sticky Elements 2.0.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0e874a1d-c866-45fa-b456-c8012dca32af
- https://wpscan.com/vulnerability/0e874a1d-c866-45fa-b456-c8012dca32af
Get alerted when CVE-2023-0487 or the next vulnerability affects your stack