What’s Vulnerable › Vulnerabilities
CVE-2023-0495: HT Slider For Elementor < 1.4.0 - Arbitrary Plugin Activation via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The HT Slider For Elementor WordPress plugin before 1.4.0 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
Affected products
- HT Slider For Elementor: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: HT Slider For Elementor 1.4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2e3af480-b1a4-404c-b0fc-2b7b6a6b9c27
- https://wpscan.com/vulnerability/2e3af480-b1a4-404c-b0fc-2b7b6a6b9c27
Get alerted when CVE-2023-0495 or the next vulnerability affects your stack