What’s Vulnerable › Vulnerabilities
CVE-2023-0504: HT Politic < 2.3.8 - Arbitrary Plugin Activation via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-27 · updated 2026-06-17
Description
The HT Politic WordPress plugin before 2.3.8 does not have CSRF check when activating plugins, which could allow attackers to make logged in admins activate arbitrary plugins present on the blog via a CSRF attack
Affected products
- HT Politic: before 2.3.8 — fixed in 2.3.8
How to fix
Upgrade to a fixed version: HT Politic 2.3.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b427841d-a3ad-4e3a-8964-baad90a9aedb
- https://wpscan.com/vulnerability/b427841d-a3ad-4e3a-8964-baad90a9aedb
Get alerted when CVE-2023-0504 or the next vulnerability affects your stack