What’s Vulnerable › Vulnerabilities
CVE-2023-0513: isoftforce Dreamer CMS cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been found in isoftforce Dreamer CMS up to 4.0.1 and classified as problematic. This vulnerability affects unknown code. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.1.3 is able to address this issue. It is recommended to upgrade the affected component. VDB-219334 is the identifier assigned to this vulnerability.
Affected products
- Dreamer CMS: through 4.0.1
References
- https://gitee.com/isoftforce/dreamer_cms/issues/I68UYM
- https://gitee.com/isoftforce/dreamer_cms/tree/Latest_Stable_Release_4.1.3
- https://vuldb.com/?ctiid.219334
- https://vuldb.com/?id.219334
- https://gitee.com/isoftforce/dreamer_cms/issues/I68UYM
- https://gitee.com/isoftforce/dreamer_cms/tree/Latest_Stable_Release_4.1.3
- https://vuldb.com/?ctiid.219334
- https://vuldb.com/?id.219334
Get alerted when CVE-2023-0513 or the next vulnerability affects your stack