What’s Vulnerable › Vulnerabilities

CVE-2023-0518

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 14.0 before 15.6.7, all versions starting from 15.7 before 15.7.6, all versions starting from 15.8 before 15.8.1. It was possible to trigger a DoS attack by uploading a malicious Helm chart.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.6.7, 15.7.6, 15.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-0518 or the next vulnerability affects your stack