What’s Vulnerable › Vulnerabilities
CVE-2023-0539: GS Insever Portfolio < 1.4.5 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The GS Insever Portfolio WordPress plugin before 1.4.5 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- GS Insever Portfolio: before 1.4.5 — fixed in 1.4.5
How to fix
Upgrade to a fixed version: GS Insever Portfolio 1.4.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a4b6a83a-6394-4dfc-8bb3-4982867dab7d
- https://wpscan.com/vulnerability/a4b6a83a-6394-4dfc-8bb3-4982867dab7d
Get alerted when CVE-2023-0539 or the next vulnerability affects your stack