What’s Vulnerable › Vulnerabilities
CVE-2023-0548: Namaste! LMS < 2.5.9.4 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-02-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Namaste! LMS WordPress plugin before 2.5.9.4 does not sanitize and escape some of its settings, which could allow high-privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Bob Namaste! LMS: before 2.5.9.4 — fixed in 2.5.9.4
How to fix
Upgrade to a fixed version: Bob Namaste! LMS 2.5.9.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b6c1ed7a-5b2d-4985-847d-56586b1aae9b
- https://wpscan.com/vulnerability/b6c1ed7a-5b2d-4985-847d-56586b1aae9b
Get alerted when CVE-2023-0548 or the next vulnerability affects your stack